* Тест "Электронные таблицы"

  1. Достоинством электронных таблиц является возможность автоматизации численных расчетов.
  2. Электронные таблицы могут работать только с числовыми данными.
  3. В электронных таблицах не предусмотрены средства для выполнения логических операций.
  4. В электронных таблицах есть возможность построения графиков и диаграмм по данным таблицы.
  5. При изменении в таблице данных для расчета график или диаграмму необходимо строить заново.
  6. Ширину столбца электронной таблицы изменять нельзя.
  7. Текст,  помещенный в клетку электронной таблицы, можно форматировать.
  8. По умолчанию при наборе числа выравниваются справа, а текст — слева.
  9. При изменении данных, входящих в состав формул, производится их автоматический пересчет.
  10. Для изменения порядка действий в формулах используются круглые скобки.
  11. В электронных таблицах в формулу входят адреса ячеек, которые содержат данные.
  12. Формула содержит только адреса ячеек, соединенные знаками операций.
  13. В ячейке, которая содержит формулу, отображается результат вычисления.
  14. При копировании формулы адреса, входящие в формулу, изменяются автоматически.
  15. Абсолютная адресация запрещает изменение адреса при копировании.
  16. Знак абсолютной адресации применяется одновременно к номеру строки и имени столбца.
  17. В электронных таблицах можно сортировать только числовую информацию.

  • Электронная таблица представляет собой:
  1. совокупность нумерованных строк и поименованных буквами латинского алфавита столбцов;
  2. совокупность поименованных буквами латинского алфавита строк и нумерованных столбцов;
  3. совокупность пронумерованных строк и столбцов;
  4. совокупность строк и столбцов, именуемых пользователем произвольным образом.
  • Адрес ячейки электронной таблицы составляется из:
  1. имени строки;
  2. номера столбца;
  3. номера строки;
  4. пересечения номера строки и имени столбца.
  • Строки электронной таблицы:
  1. именуются пользователями произвольным образом;
  2. обозначаются буквами русского алфавита;
  3. обозначаются буквами латинского алфавита;
  4. нумеруются.
  • В общем случае столбы электронной таблицы:
  1. обозначаются буквами латинского алфавита;
  2. нумеруются;
  3. обозначаются буквами русского алфавита;
  4. именуются пользователями произвольным образом;
  • Электронная таблица - это:
  1. прикладная программа, предназначенная для обработки структурированных в виде таблицы данных;
  2. прикладная программа для обработки кодовых таблиц;
  3. устройство ПК, управляющее его ресурсами в процессе обработки данных в табличной форме;
  4. системная программа, управляющая ресурсами ПК при обработке таблиц.
  • К основным функциям табличного процессора относятся:
  1. ввод и редактирование текста;
  2. выполнение расчетов по формулам и построение диаграмм;
  3. оформление документа;
  4. создание рисунков по шаблону.
  • Вычислительные формулы в ячейках электронной таблицы записываются:
  1. в обычной математической записи;
  2. специальным образом с использование встроенных функций и по правилам, принятым для записи выражений в языках программирования;
  3. по правилам, принятым исключительно для электронный таблиц;
  4. по правилам, принятым исключительно для баз данных.
  • Диапазон - это:
  1. совокупность клеток, образующих в таблице область прямоугольной формы;
  2. все ячейки одной строки;
  3. все ячейки одного столбца;
  4. множество допустимых значений.
  • Активная ячейка - это ячейка:
  1. для записи команд;
  2. содержащая формулу, включающую в себя имя ячейки, в которой выполняется ввод данных;
  3. формула в которой содержатся ссылки на содержимое зависимой ячейки;
  4. в которой выполняется ввод команд.
  • Абсолютная ссылка – это:
  1. когда адрес, на который ссылается формула, изменяется при копировании формулы;
  2. когда адрес, на который ссылается формула, при копировании не изменяется;
  3. ссылка, полученная при копировании формулы.
  • Относительная ссылка – это:
  1. когда адрес, на который ссылается формула, преобразуются в зависимости от нового положения формулы;
  2. когда адрес, на который ссылается формула, при копировании не изменяется;
  3. ссылка, полученная при копировании формулы.
  • После ввода числа в ячейку вы наблюдаете # # # # # вместо результата. В чем причина такой ситуации?
  1. не хватает ширины клетки, чтобы показать введенное число;
  2. число введено с ошибкой;
  3. число введено в защищенную ячейку;
  4. получилось отрицательное число.
  • В электронных таблицах выделена группа ячеек B1:В5. Сколько ячеек входит в эту группу?
  1. 5;
  2. 10;
  3. 1;
  4. 2.
  • При работе с электронной таблицей в ячейку В1 записана формула =$СЗ - Е$3. Какой вид приобретет формула после того, как ячейку В1 скопируют в ячейку С2?
  1. = $D4 - E$4           
  2. =$C3 - F$3               
  3. = $D3 - Е$3                     
  4. =$C4 - F$3
  • Выберите из списка правильно составленные формулы:
  1. A1+B8
  2. =$A1+M3
  3. =IP15*5
  4. =$A+$A$1
  • Выберите верную запись формулы для электронной таблицы:
  1. C3+4*D4
  2. C3=C1+2*C2
  3. A5B5+23
  4. =A2*A3-A4
  • Выберите из списка правильно составленную абсолютную ссылку:
  1. A1
  2. $A6
  3. $M$8
  4. M$6
  • Выберите из списка правильно составленную относительную ссылку:
  1. A1
  2. $A6
  3. $M$8
  4. M$6
  • При копировании ячейки D2, содержащей формулу =А2+В2, в ячейку D3 эта ячейка будет содержать формулу
  1. = B2+C2
  2. = D2+E2
  3. = D2+D3
  4. = А3+В3
  5. = А2+В2
  • Укажите число общих ячеек для диапазонов A1:D4 и B2 :E6?
  1. 8
  2. 9
  3. 10
  4. 11
  • В ячейке D3 записана формула =С1-$С2. Какой вид приобретет формула, после того как ее скопируют в ячейку Е3?
  1. =D1-$C2
  2. =D1-&D2
  3. =C2-$C2
  • Дан фрагмент электронной таблицы. В ячейку D1 введена формула =$А$1*В1+С2, а затем скопирована в ячейку D2. Какое значение в результате появится в ячейке D2?
  1. 10
  2. 14
  3. 16
  4. 24
  • На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3.
  1. -15
  2. 0
  3. 45
  4. 55
  • Дана диаграмма, показывающая количество должностей сотрудников трех вычислительных центров:
  1. 1
  2. 2
  3. 3
  4. 4
  • В динамической (электронной) таблице  (см. таблицу справа) приведены данные о продаже путевок турфирмой «Все на отдых» за 4 месяца. Для каждого месяца вычислено общее количество проданных путевок и средняя цена одной путевки.
    Известно, что доход фирмы от продажи каждой путевки не зависит от места отдыха и равен 10% от средней цены путевки в текущем месяце.
    В каком месяце доход турфирмы был максимальный?
  1. май
  2. июнь
  3. июль
  4. август
  • Дан фрагмент электронной таблицы:
  1. 1
  2. 2
  3. 3
  4. 4
  • На диаграмме представлено количество участников тестирования в разных регионах России:

  1. 1
  2. 2
  3. 3
  4. 4


  • В электронной таблице значение формулы  =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?
  1. 1
  2. -1
  3. -3
  4. 7
  • Значение формулы =СУММ(A1:A4) равно 10. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(A1:A3) равно 3?
  1. 1
  2. 2
  3. 3
  4. 4
  • Чему равно значение формулы = СРЗНАЧ(A1:A3), если значение ячейки А1 равно 2, значение ячейки А2 равно 4, а значение ячейки А3 вычисляется по формуле =A1^A2+2
  1. 5
  2. 8
  3. 9
  4. 11
  • Дан фрагмент таблицы. Какое значение будет выведено в ячейке D3, если в ней находится формула =СРЗНАЧ(А1:D2)?
  AB
C
D
 1 4 2 3 5
 2 1 3 5 1
  • Дан фрагмент электронной таблицы:
  А В С
1
 1030
  =А1 + В$1 -10
2 20 40 
  1. 40
  2. 50
  3. 20
  4. 30
  • Дан фрагмент электронной таблицы. Чему будет равно значение в ячейке С3 после копирования в неё ячейки В3 и выполнения вычислений?
 A
B
C
 1 0,1
  
 2 2 =А2*2 
 3  =В2+$А$1 
  • Дан фрагмент электронной таблицы. Какое значение будет выведено в ячейке D3, если в ней находится формула =МИН(A1:D2)?          
  AB
C
D
 13
2
2
5
 21
4
3
4
 3    



  • Диаграмма - это...
  1. Изображение, которое используется для оформления таблицы.
  2. Наглядное изображение чисел.
  3. Наглядное отображение зависимости между данными.
  4. Анимация чисел или данных.
  • Какого типа диаграмм не существует?
  1. Угловая
  2. Линейчатая
  3. График
  4. Круговая
  • Множество значений, которые необходимо отобразить на диаграмме является...
  1. Количество данных
  2. Количество чисел
  3. Ряд чисел
  4. Ряд данных


  • Привести пример абсолютной ссылки, указать особенности использования абсолютной ссылки.
  • Привести пример относительной ссылки, указать особенности использования относительной ссылки.
  • Что означает текст #ССЫЛКА! в ячейкеD2?
  • Чем определяется максимальное количество строк и столбцов электронной таблицы?
  • Напиши содержимое ячеек В3:В5 после копирования в них содержимого В2:


Comments